|
|
|
大亚DB108和102路由简单设置方法 a/ t! p3 b2 t4 |
# R- N) B2 h- O: n4 W% D
1、设置网卡TCP/IP协议IP地址为:192.168.1.2 子掩:255.255.255.0 网关:192.168.1.1 启用DNS DNS:202.101.107.55 主机随便写一个。(现在网关和DNS可以不设置,如果设置了,等一下上网就不用设置了。)如果是用拔号上网,就要在IE属性里,将始终拔号连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。(注意上面的DNS是QZ的)设置完成后,重新启动计算机
& v' U# J6 q# `5 l: z2、在地址栏中输http://192.168.1.1 再输入用户名和密码。7 r; a/ z# {( T( t/ I% w
3、要设置成路由要先关闭1~5虚电路。进入adsl普通设置状态,单击配置wan,选择虚电路1,然后提交,再把wan配置下的启用选择NO和封装协议下的桥选择disabled然后再选择提交就关闭第一个虚电路了。照这样做将1到5的虚电路全部关闭。
/ R6 e, @' R) _4 n" }' W, K4、设置拔号连接。再设置虚电路0在启用选择yes输入vpi和vci的值。如QZ vpi是8vci是35,再选择封装协议pppoe llc,桥选择为disabled。再输入上网用户名和口令,再把自动重连接打勾,提交。+ z5 g) L H& s' d* W3 n; e# x1 ]
5、再单击配置下的nat,把Nat配置改为napt提交。然后保存设置,提交后重启就变成路由器了。, B B2 u( S' [+ S4 i
6、在各台计算机网卡TCP/IP属性设上IP地址、子掩、网关、DNS就可以上网了。如:
$ _! f6 r6 Q3 c- ZIP地址:192.168.1.* (*可以是2~254其中任意一个数值,不要和其它机子一样就可以了) 子掩:255.255.255.0 网关:192.168.1.1 启用DNS 主机随便输入
1 @( S! S& Y2 J" v0 bDNS:202.101.107.55 这里是QZ的DNS 其它地区自行更改。同时也要在IE属性里,将始终拔连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。或者设置系统自动分配IP就不用设置IP了,这里就不多说了。以上在QZ测试通过,别的地区就不知道了,各地区有所不同。6 x- U' x: i+ ?* u. K5 h
大亚DB108和102路由引射端口设置方法8 e& q* n! f& ^6 d/ w# F. \
既然已经把这个设备开启了路由功能,但是问题又来了,我自己电脑想变成一个网站,能够叫别人来访问我的电脑或者是FTP呢?其实很简单!进入它设备里面的高级配置也就可以了.IP地址http://192.168.1.1/doc/index1.htm 看见上面有个虚拟服务器没有?进去后添加你想做成站的IP也就行了!填写端口 也就算设置成功了,提交保存,这时候你的电脑可以说引射出去了.先别忙,不要激动,还有最关键一个问题没有解决,也就是这个设备的ADSL管理端口和你做站的电脑端口都是80,这样别人访问的时候还是不能访问你的指定服务器的,如何解决这个问题呢?
/ \' g1 N, y+ b; O" _- }) S那就有要找到这" g) s8 }% j4 S9 v+ Z$ A
个设备里面的其它配置了,点进去后啥都不去管直接看见HTTP 服务器端口 80 把它修改成你自己想的一个端口也就OK了!这时候提交保存,那你也就能够叫别人从外面访问你的站点了.
: G3 W7 W! }0 y1 ^ 最后保存后你在访问你的ADSL就不能打http://192.168.1.1了!这样你是进不了你的ADSL设备的,假如我把端口修改成为81了,以后想进ADSL设备里面管理的话,那就只有在IE上敲http://192.168.1.1:816 ~! j' M/ Q/ W5 w, }+ L" h) O, M
用这个端口进去管理你的ADSL设备! - y7 x7 \' } d8 l$ w- \
* E$ B( |4 R" q" b4 R. N
产品介绍
4 B, f* f1 [2 N, Z+ M) HDB108通过以太网接口与计算机相连,可实现下行最高8Mbps,上行1Mbps高速数据传输,可平滑升级到ADSL2/2+,设置灵活方便。支持多条PVC设置,远端管理等软件功能。具有强大的路由功能。是家庭、办公室和SOHO用户的理想选择。该产品提供了灵活的连接方案,可以连接台式电脑、笔记本电脑,也可连接至HUB、以太网交换机等,实现多终端共享连接,特别适用于小型局域网与互联网的连接。7 }+ E* q3 O% T2 M+ g
产品特点 . L, L2 ] n* r6 M" G1 b8 `0 ^
l.不占用计算机系统资源,传输净速率最高可达下行8Mbps, 上行1Mbps,可平滑升级到ADSL2/2+0 F ^; g" N5 _( p0 Y' C
3 m- }3 g0 Z2 n) b: ]# N% L$ f
2.强大的路由功能
8 z: G Q3 b. a$ O. S3.可支持最多8条PVC设置
' }3 R1 J1 i9 a. a6 ~4.直观、方便、友好的中文图形配置界面! q! b* h2 A0 X
5.配有监控软件,实时监测网络连接状态* e& o: C0 l& l( L+ ?0 ~. D
6.具有诊断功能
- @6 f; |# F4 U# |2 `5 t7.内置PPPoE功能,开机自动与ISP连通,特别适用于小型局域网 R. W( D- v) ~+ ]0 \
8.支持远端升级和远程管理
+ l2 R3 D- W, y9 G# F8 D5 l9.支持Multicast功能2 u% L4 }$ m0 v3 o/ m
10.与主流局端设备完全兼容
+ o. o' [6 w w! N" G6 x& U性能、技术指标% S+ P2 Z$ l5 `6 {, P, S# x) Q
ADSL及接口标准 ' x- [6 ~: H. ]6 n
DB108 ANSI T1.413 ISSUE 2, ITU G.992.1 (G.DMT ), ITU G.992.2 (G.Lite), ADSL2/2+(ITU-T G.992.3 , ITU-T G.992.4 ),ITU-T G.992.1(G.DMT)Annex
1 C% d d5 A: k1 i( b4 L支持协议7 O" D7 H. I# } ]! Y, T
封装协议 RFC2516 PPPoE LLCSNAP / VCMUX$ |7 b; T# p/ n6 V7 }4 ?8 Y E
RFC2364 PPPoA LLCSNAP / VCMUX: R7 j/ L+ h0 H( l$ o
RFC1483 1483桥接/路由 LLCSNAP / VCMUX
9 a9 S+ \2 E4 c3 YRFC1577 Classical IP over ATM- q1 j5 T) F. u8 \
ATM协议 ATM AAL5 UBR & CBR
) }; x* q$ C1 U2 T; X8PVCs complies with ATM Forum UNI3.1/4.0, OAM F4/F5 complies with I.610! t5 i# v, Z# `! w
认证信息 3C, FCC, UL, CE4 L. c5 T% m/ Z6 S3 _1 S
结构及性能参数
$ \0 M- h" F1 c; q接口 电源接口,LINE接口(WAN端RJ11接口), ETHERNET接口(以太网RJ45 接口), P* p" w9 d/ A5 p& n
连接速率 最高速率8Mbps / 1Mkbps (零距离),可平滑升级到ADSL2/2+,支持速率24 Mbps / 1Mkbps5 B, e& e6 c |/ k
分离器 3口分离器
3 V' T+ I% f2 i4 d1 G7 @! F软件功能参数- u! c0 `/ k5 I2 G8 K
网络接入 IP Routing: 支持静态路由和RIPv1,V2
& o' M3 Z7 F. y }: o# A; F支持802.1D透明桥
) X f) ^2 D# i0 h) ^! b8 ?) c支持DHCP Server/Client/Relay, NAT, DNS proxy: I/ w1 u3 H+ h. W" S
支持IGMP Proxy组播
- d9 j/ q3 `, X8 m1 ?支持VPN透传
1 s' l5 p6 R8 q, K/ T网络管理 支持WEB 管理( P1 ?. t2 G$ `5 ?$ M$ J# _
安全性 MAC地址过滤;Password保护;PPP模式中的PAP/CHAP认证0 H" o' g4 ^8 `2 L6 f
局端兼容性 兼容主流局端。Alcatel, Cisco, Siemens, 华为, Ericsson, 中兴, Nokia, Newbridge, 大唐, ECI, Notel, NEC, Notel, Lucent, Samsung, Bell, UT Starcom。; M& \$ n+ j6 z0 v* `+ P
操作系统 支持Win98,Win98SE,Win2K,WinME,WinXP等操作系统) _* e8 _9 D' k O1 W
物理参数, G& t/ R" W K! m o5 }) t
尺寸 DB108 170mm(长)x130mm(宽)x30mm(高)
- y# |4 V8 d0 g6 V# W- J3 W重量 DB108 250g
; P C' e' S1 B5 n, gLED POWER(电源灯),LINK(指示ADSL线路状态), PC(与PC机网卡的连接状态), DATA(表示Modem正在收发数据)- ~; K$ f: S( T/ l; y$ _
电源 输入(220VAC±20%,50Hz), 输出(11VDC,700mA)
, ]+ U/ M7 t1 G- X% B. Z u( P, F极性: 0 Z% l" l8 D' R3 ]& K
功耗:最大5W
) d$ a$ @! q) l, C' e工作环境工作温度 0℃ - 40℃& e+ n" | W7 q
储存温度 -40℃ - 70℃
6 \. c3 g4 q: Z/ B! I5 P相对湿度 0%-95%电磁干扰 FCC PART15 |
|