|
|
|
大亚DB108和102路由简单设置方法
9 Q" K7 `( W9 H6 f5 A4 T$ x! t$ }' ~( y) @7 z
1、设置网卡TCP/IP协议IP地址为:192.168.1.2 子掩:255.255.255.0 网关:192.168.1.1 启用DNS DNS:202.101.107.55 主机随便写一个。(现在网关和DNS可以不设置,如果设置了,等一下上网就不用设置了。)如果是用拔号上网,就要在IE属性里,将始终拔号连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。(注意上面的DNS是QZ的)设置完成后,重新启动计算机; \0 H3 S9 Q Q1 e; G/ Z. d
2、在地址栏中输http://192.168.1.1 再输入用户名和密码。
; G' D" n- R7 C% m5 X3 S- U3、要设置成路由要先关闭1~5虚电路。进入adsl普通设置状态,单击配置wan,选择虚电路1,然后提交,再把wan配置下的启用选择NO和封装协议下的桥选择disabled然后再选择提交就关闭第一个虚电路了。照这样做将1到5的虚电路全部关闭。) R4 d3 a z4 B- ^7 c
4、设置拔号连接。再设置虚电路0在启用选择yes输入vpi和vci的值。如QZ vpi是8vci是35,再选择封装协议pppoe llc,桥选择为disabled。再输入上网用户名和口令,再把自动重连接打勾,提交。
9 U& E- u/ n% \, z; l1 L6 d+ o5、再单击配置下的nat,把Nat配置改为napt提交。然后保存设置,提交后重启就变成路由器了。
; Q# T8 C3 Y8 V6、在各台计算机网卡TCP/IP属性设上IP地址、子掩、网关、DNS就可以上网了。如:: K& \9 O7 z6 l
IP地址:192.168.1.* (*可以是2~254其中任意一个数值,不要和其它机子一样就可以了) 子掩:255.255.255.0 网关:192.168.1.1 启用DNS 主机随便输入
( B# r3 u) U, H1 QDNS:202.101.107.55 这里是QZ的DNS 其它地区自行更改。同时也要在IE属性里,将始终拔连接改为从不进行拔号连接。或者在拔号网络中把拔号连接全部删除也可以。或者设置系统自动分配IP就不用设置IP了,这里就不多说了。以上在QZ测试通过,别的地区就不知道了,各地区有所不同。
* B; t: W i8 }0 z) R" z0 L大亚DB108和102路由引射端口设置方法; x+ p- l- P" u" {& S! m. P# ^
既然已经把这个设备开启了路由功能,但是问题又来了,我自己电脑想变成一个网站,能够叫别人来访问我的电脑或者是FTP呢?其实很简单!进入它设备里面的高级配置也就可以了.IP地址http://192.168.1.1/doc/index1.htm 看见上面有个虚拟服务器没有?进去后添加你想做成站的IP也就行了!填写端口 也就算设置成功了,提交保存,这时候你的电脑可以说引射出去了.先别忙,不要激动,还有最关键一个问题没有解决,也就是这个设备的ADSL管理端口和你做站的电脑端口都是80,这样别人访问的时候还是不能访问你的指定服务器的,如何解决这个问题呢?
5 Q" r- {" W0 G那就有要找到这) P5 j5 {% d" N a: q
个设备里面的其它配置了,点进去后啥都不去管直接看见HTTP 服务器端口 80 把它修改成你自己想的一个端口也就OK了!这时候提交保存,那你也就能够叫别人从外面访问你的站点了.; {% x; a% \7 y' q- Q- W: B: I% [6 h( }
最后保存后你在访问你的ADSL就不能打http://192.168.1.1了!这样你是进不了你的ADSL设备的,假如我把端口修改成为81了,以后想进ADSL设备里面管理的话,那就只有在IE上敲http://192.168.1.1:81
0 d7 I4 k1 F1 r# A5 ~用这个端口进去管理你的ADSL设备! # j& _' g6 @" ?
5 [; I" W) ]4 m, \! k产品介绍+ f' U- F( W @2 |- n0 A6 n
DB108通过以太网接口与计算机相连,可实现下行最高8Mbps,上行1Mbps高速数据传输,可平滑升级到ADSL2/2+,设置灵活方便。支持多条PVC设置,远端管理等软件功能。具有强大的路由功能。是家庭、办公室和SOHO用户的理想选择。该产品提供了灵活的连接方案,可以连接台式电脑、笔记本电脑,也可连接至HUB、以太网交换机等,实现多终端共享连接,特别适用于小型局域网与互联网的连接。
. G* B$ }6 X. C产品特点
/ I- Z) W, H' O6 zl.不占用计算机系统资源,传输净速率最高可达下行8Mbps, 上行1Mbps,可平滑升级到ADSL2/2+( m; \) T! v- ~6 i0 B& ?+ H& J
5 J' I7 X+ S0 Z$ c8 z- O0 c2 J
2.强大的路由功能4 a0 `# F8 c9 o+ \
3.可支持最多8条PVC设置6 k; r4 ~, ]: p/ L( H0 E
4.直观、方便、友好的中文图形配置界面2 ~, T2 f/ o4 ]* d! p7 ^3 z( [
5.配有监控软件,实时监测网络连接状态3 L: E7 |7 O7 u: F" v& N
6.具有诊断功能- B# H) J- J0 l5 K
7.内置PPPoE功能,开机自动与ISP连通,特别适用于小型局域网$ v- D2 x% K, _" R" t. M
8.支持远端升级和远程管理0 E/ f" B' D3 L, _6 X. \. N
9.支持Multicast功能
9 N: i' f3 E3 i y10.与主流局端设备完全兼容; S% C% c9 q) H o* n7 B
性能、技术指标
2 c. @8 e s4 m7 IADSL及接口标准 % R+ e8 D- o5 {# q0 s5 g" B7 U
DB108 ANSI T1.413 ISSUE 2, ITU G.992.1 (G.DMT ), ITU G.992.2 (G.Lite), ADSL2/2+(ITU-T G.992.3 , ITU-T G.992.4 ),ITU-T G.992.1(G.DMT)Annex ' T6 q+ y: x3 n0 B2 H' }* o
支持协议
2 w7 u/ A$ z3 Y) h; \$ Y; g封装协议 RFC2516 PPPoE LLCSNAP / VCMUX
5 }4 q6 v' @& T1 d2 eRFC2364 PPPoA LLCSNAP / VCMUX; W! s5 G6 S5 N- R4 p8 y0 u: X
RFC1483 1483桥接/路由 LLCSNAP / VCMUX& X Y" j8 g2 t% L8 ^8 b }, ]/ e) {
RFC1577 Classical IP over ATM- a- T3 _% M' O- k2 @) B- @
ATM协议 ATM AAL5 UBR & CBR6 W& W' f# ]8 K# e1 @% ?
8PVCs complies with ATM Forum UNI3.1/4.0, OAM F4/F5 complies with I.610( y& C ~" j2 `& v# H+ r9 I- H% x
认证信息 3C, FCC, UL, CE7 T0 M* @2 M* O* S2 p8 w
结构及性能参数
! I6 W9 }. x" L. H- ~1 a+ l接口 电源接口,LINE接口(WAN端RJ11接口), ETHERNET接口(以太网RJ45 接口)' p7 X1 X$ J# w/ h$ d
连接速率 最高速率8Mbps / 1Mkbps (零距离),可平滑升级到ADSL2/2+,支持速率24 Mbps / 1Mkbps
. D# b O6 Y+ \0 v6 D s' d分离器 3口分离器& L* G8 |6 n9 r5 Y$ o9 A" L
软件功能参数* u s4 I" M8 e" p) U4 ~: _9 Y# A
网络接入 IP Routing: 支持静态路由和RIPv1,V25 S' Y! B$ _! n
支持802.1D透明桥9 T" ^, r/ y" Q" v$ `# v
支持DHCP Server/Client/Relay, NAT, DNS proxy
6 A0 s8 X0 k. m1 g/ I3 e$ W支持IGMP Proxy组播2 \' v' [" i5 W# m
支持VPN透传 {4 ]* ]& g; ~% k1 H
网络管理 支持WEB 管理0 v- H, h+ M$ y x" u
安全性 MAC地址过滤;Password保护;PPP模式中的PAP/CHAP认证
! I: L/ f i# s# z局端兼容性 兼容主流局端。Alcatel, Cisco, Siemens, 华为, Ericsson, 中兴, Nokia, Newbridge, 大唐, ECI, Notel, NEC, Notel, Lucent, Samsung, Bell, UT Starcom。
3 v( x i/ Y3 S操作系统 支持Win98,Win98SE,Win2K,WinME,WinXP等操作系统6 z* d2 t _) O# I4 B
物理参数
% ?/ K$ \( \2 `8 z; `- q尺寸 DB108 170mm(长)x130mm(宽)x30mm(高)9 ]' X3 u/ [" y* \. D+ b+ }
重量 DB108 250g & H( g& X! g0 k1 K) u9 G6 W$ b
LED POWER(电源灯),LINK(指示ADSL线路状态), PC(与PC机网卡的连接状态), DATA(表示Modem正在收发数据)
P" {+ N# [; w1 T电源 输入(220VAC±20%,50Hz), 输出(11VDC,700mA)
0 ~6 _& l8 ]5 @( G极性:
, D# s; V4 V- H功耗:最大5W. k* x2 O8 } D. ]& J
工作环境工作温度 0℃ - 40℃* @! C4 B1 G4 D+ U6 z2 @
储存温度 -40℃ - 70℃
- B6 o0 `# ?$ o+ |* b% G) ?相对湿度 0%-95%电磁干扰 FCC PART15 |
|